• Welcome, Guest. Please login.
 

Difficulty Posting New Topics on my PC !! 🤔

Started by welshcol, March 15, 2021, 04:48:07 pm

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

welshcol


I can post New Topics on the U3A Forum via my tablet with no problems.
If I log onto the Forum on my PC I cannot open New Topics or Reply to existing Topics !!
I have re-entered my Membership Password and programme advises that I am logged in as a Member and can access the "Members Only" section of the Forum.
However I can still not post New Topics 😕
One other unusual item is that all the Forum sections are showing the unread logo whereas on my tablet these are all grey because I have opened any new postings!!.

Any ideas? and what could I be doing wrong?.
This is a recent annomoly and have historically posted from my PC with no problems.



Geoffw

Rhat is a puzzle Colin. I'll get back to you.
Geoff

Geoffw

Colin,

Everything seems OK at this end.  However, I will need to change you password to see if I canreplicate the problem.  Is that OK?
Geoff

welshcol

No problem Geoff just let me know what you want me to do.👍👍

Intrigued because tablet has no problem, which I am on now but PC does not want to know although saying I am logged in !!!

Take care, stay safe.

Geoffw

I'll do it the evening and then send you the password (you can change it if you want to).
Geoff

welshcol

Quote from: Geoffw on March 16, 2021, 04:16:32 pmI'll do it the evening and then send you the password (you can change it if you want to).

No rush Geoff just a bit annoying!!

Take care.


welshcol